Unerwarteter Standby

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Unerwarteter Standby

      Hallo,
      bin seit Januar 2004 ein begeisterter G732 Besitzer.
      Das Book läuft jeden Tag 3-5 Stunden ohne Probleme, sowohl mit Windows XP und seit kurzem im Dualboot auch mit Windows Vista. Mit der Installation von Windows Vista habe ich in das Notebook ein 160GB Festplatte eingebaut. Zuerst Windows XP installiert und danach Windows Vista. Läuft beides eigentlich problemlos. Habe seit der Neuinstallation gelegentlich das Problem, dass das Book während der Arbeit urplötzlich in den Standby-Modus wechselt, sowohl in XP als auch in Vista. An manchen Tagen garnicht und manchmal urplötzlich mehrmals hintereinander. Mit dem Einbau der neuen Festplatte wurde für das Internet auch ein AVM USB-Stick installiert.
      Kann mir hier jemand vielleicht einen Tipp geben, was die Ursache hierfür sein kann.

      G732
      P4, 2.4GHz, 1 MB Speicher MDT
      1400X1050, 160GB WD

      Roland
    • RE: Unerwarteter Standby

      Hallo Roland,
      willkommen im Forum.
      Wie sieht der LID-Switch aus?
      Kann es sein, dass der hängt?
      Der Stift sollte 5-6mm aus dem Gehäuse links neben dem rechten Scharnier rausschauen.
      Mit der Zeit kann es vorkommen, dass der Staub den Stift nicht mehr ganz rauslässt.
      Ansonsten freue ich mich immer, zufriedene Nutzer des wohl besten Books kennenzulernen.
      Grüsse
      Joachim
    • RE: Unerwarteter Standby

      Hallo Joachim,
      der LID-Switch ist in Ordnung, hatte ich auch zuerst in Verdacht, aber der schaut ca. 5mm aus dem Gehäuse.
      Mit dem Einbau der neuen Festplatte und der Neuinstallation von Windows habe ich auch den AVM-Stick installiert. Habe ihn jetzt mal abgezogen und gehe wieder mit meiner Philips Wireless Card ins Internet (leider weniger Leistung). Seitdem keine Probleme mehr gehabt. (Vorher ging es ja auch) Habe mich an AVM gewandt und heute Antwort bekommen: "Aufgrund Ihrer Angaben vermute ich hier ein Problem mit der USB-Schnittstelle des genutzten Systems. Bitte beachten Sie dazu die Hinweise zum stabilen Betrieb von USB-Geräten im Anhang dieser Mail." Die Hinweise im Anhang der Mail waren eigentlich nichts Neues, XP mit SP2, neueste Chipsatztreiber usw.
      Kann ich mir nicht vorstellen, da alle anderen Geräte an den USB-Anschlüssen funktionieren.

      Vielen Dank für DeinenTipp,
      Gruß Roland


      Ein kleines Problem habe ich noch:
      Wenn ich das Book einschalte kommt die übliche BIOS-Meldung. Dann kommt der Windows-Vista Bootmanager. Den sehe ich von Zeit zu Zeit nur ganz schwach, wenn ich dann den Deckel leicht hin und her bewege, sehe ich ihn plötzlich normal hell. Kann da irgendwo ein Wackler sein.

      Aber ansonsten ein absolut problemlose Book mit einem hervorragenden Bildschirm.
    • Hallo Roland,
      ich vermute hier dann doch noch ein anderes Problem.
      Den WLAN-Stick kannst du normalerweise problemlos betreiben.
      Chipsatztreiber etc sind alles alte Kamellen, der Stick läuft auch so.
      Du musst im Gerätemanager unter USB-Root-Hub, und zwar bei allen, bei der Energieverwaltung den Hacken bei "Computer kann Gerät ausschalten, um Energie zu sparen" rausnehmen.
      Teste es mal aus, es würde mich brennend interessieren, ob das klappt.
      Grüsse
      traebbe
    • Habe es versucht mit Deinem Tipp, funktioniert aber auch nicht richtig.
      Wenn ich den Stick an den USB-Anschluß meiner Notebook-Auflage anschließe, funktioniert es bis jetzt. Habe mal probeweise den Stick abgezogen und in das Notebook gesteckt, sofort ging das Book in den Standby-Modus. Das Problem ist der Stick, aber warum weiss ich noch nicht.

      Gruß Roland
    • Hallo Adromia,

      dies passiert völlig ohne System. An manchen Tagen läuft das Book ohne Probleme, manchmal kommt der Standby-Modus unmittelbar 2 oder 3 mal hintereinander, egal an welchem Anschluss der Stick angeschlossen ist.
      Beide Betriebssysteme, sowohl XP als auch Vista sind auf dem neusten Stand.

      mfg
      Roland
    • Da hilft jetzt nur zu probieren, woran es liegen kann. Vielleicht nochmal die alte Festplatte einbauen und ausprobieren, ansonsten mal testen, wie es nur mit einem installierten Windows XP aussieht? Es gibt fehler, die beim beheben schon mal komisch sind...

      MfG

      Adromia